Permit io - OPAL server delayed updates – Incident details

All systems operational

OPAL server delayed updates

Resolved
Degraded performance
Started almost 2 years agoLasted about 1 hour

Affected

Permit.io OPAL

Degraded performance from 6:36 AM to 7:56 AM

OPAL US East

Degraded performance from 6:36 AM to 7:56 AM

Updates
  • Resolved
    Resolved

    Permit.io OPAL is now operational! One of our internal backend services ran out of resources, by adding more resources we resolved the issue. No customers were impacted by this incident.

  • Investigating
    Investigating

    We detected a delay in some updates sent through one of our internal workers that push updates through OPAL, we are investigating this issue.