Permit io - Permit.io OPAL isn't accessible at the moment (automated) – Incident details

All systems operational

Permit.io OPAL isn't accessible at the moment (automated)

Resolved
Major outage
Started 11 months agoLasted 4 minutes

Affected

Permit.io OPAL

Major outage from 3:25 PM to 3:29 PM

OPAL US East

Major outage from 3:25 PM to 3:29 PM

Updates
  • Resolved
    Resolved

    Permit.io OPAL cannot be accessed at the moment.
    This incident is a result of an infrastructure upgrade failure that caused the pods to get evicted and pending for around 4 minutes.

    The issue didn't affect permissions checks, and the only affected component was data and policy updates.

  • Investigating
    Investigating

    Permit.io OPAL cannot be accessed at the moment.
    This incident is a result of an infrastructure upgrade failure that caused the pods to get evicted and pending for around 4 minutes.

    The issue didn't affect permissions checks, and the only affected component was data and policy updates.