Permit io - Issue with GitOps policy synchronization – Incident details

All systems operational

Issue with GitOps policy synchronization

Resolved
Operational
Started 11 months agoLasted about 2 hours

Affected

Permit.io Backend

Operational from 12:20 PM to 2:20 PM

Backend Europe

Operational from 12:20 PM to 2:20 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.