Permit io - Some delay in sending data updates due to heavy usage – Incident details

All systems operational

Some delay in sending data updates due to heavy usage

Resolved
Operational
Started 3 months agoLasted about 2 hours

Affected

Permit.io OPAL

Operational from 3:05 PM to 5:11 PM

OPAL US East

Operational from 3:05 PM to 5:11 PM

Updates
  • Resolved
    Resolved

    Issued fix to better handle the load.

  • Investigating
    Investigating

    We are currently investigating this incident, we will update shortly.