Permit io - A DB audit error caused data mutation - roles missing – Incident details

All systems operational

A DB audit error caused data mutation - roles missing

Resolved
Under maintenance
Started 5 days agoLasted less than a minute

Affected

Permit.io Backend

Operational from 1:41 PM to 1:41 PM

Backend US East

Operational from 1:41 PM to 1:41 PM

Updates
  • Update
    Update

    This incident has been resolved with a DB restore to a 7am EST snapshot.

  • Resolved
    Resolved

    Data mutation identified; restore in progress; data is not lost
    We are continuing to work on a fix for this incident.