Permit io - Backend US East outage – Incident details

All systems operational

Backend US East outage

Resolved
Degraded performance
Started 21 days agoLasted 4 minutes

Affected

Permit.io Backend

Degraded performance from 12:34 PM to 12:38 PM

Backend US East

Degraded performance from 12:34 PM to 12:38 PM

Updates
  • Resolved
    Resolved

    Momentary traffic spike to an internal api caused some login requests to time out, we apologize for the issue.

  • Investigating
    Investigating

    Investigating reports that login functionality is not working for some users.